Getting "This platform can't receive bootsectors!" when upgrading the Loader/Firmware

FAQ's for older versions of CorePlus/cOS Core
Locked
jono
Posts: 85
Joined: 18 Apr 2008, 10:46
Location: Clavister HQ - Örnsköldsvik

Getting "This platform can't receive bootsectors!" when upgrading the Loader/Firmware

Post by jono » 22 Apr 2008, 10:07

This FAQ applies to:
  • Clavister Firewall 8.00 - 8.40
    Clavister Security Gateway 8.5+
Question:
I get "This platform can't receive bootsectors!" when upgrading the loader, how can i correct this?

Answer:
This is because your current core does not know how to write the new bootsector used in versions since 8.60.

The solution is not to upgrade the latest firmware/core directly. If you want upgrade from i.e 8.30 to 8.80 and get this problem, you should make a "middle-landing" at 8.60 Core and Firmware/Loader first. Then upgrade to 8.80.

Locked