PPTP Problem

Security Gateway Discussions
cris978
Posts: 9
Joined: 19 Feb 2009, 23:07

Re: PPTP Problem

Post by cris978 » 14 Sep 2010, 12:45

Hello Peter,

1. I'm not using traffic shaping

2. I received a new SG51 hardware (with your hw replacement service); the problem has occured since the arrival of new unit. The configuration is the same as the old hardware. The L2TP always works while the PPTP don't works. I rebooted many times the gateway. (PPTP and L2TP VPN worked with old hardware)

3. I'll check this point today

Thank's

cris978
Posts: 9
Joined: 19 Feb 2009, 23:07

Re: PPTP Problem

Post by cris978 » 16 Sep 2010, 14:59

Hello.

3. I check this using the console command: "conn -destport 1723 -verbose"
There are not results (no listening connection)

But loooking logs I find always this line:

DropAll Notice RULE ruleset_drop_packet drop wan:82.xx.xx.xx:51619 192.168.0.1:1723 TCP

The communication from port 1723 works

Siby
Posts: 6
Joined: 03 Sep 2010, 08:16
Location: Clavister HQ - Örnsköldsvik

Re: PPTP Problem

Post by Siby » 17 Sep 2010, 14:07

Hello,

This sounds like a rather complex problem, please log in to your clientweb and create a support ticket and we will continue to troubleshoot this problem.

Also please attach your configuration file along with the ticket and give us a brief summary of the problem.

Best Regards,
Simon

cris978
Posts: 9
Joined: 19 Feb 2009, 23:07

Re: PPTP Problem

Post by cris978 » 17 Sep 2010, 14:41

Hello Simon,

ok I will create a support ticket (attaching configuration file) just come back in the office.

Thank's.

Cristian

Post Reply