[SOLVED] Access from internet to LAN (port redirection)

Security Gateway Discussions
Post Reply
miss
Posts: 3
Joined: 18 Jul 2018, 09:35

[SOLVED] Access from internet to LAN (port redirection)

Post by miss » 19 Jul 2018, 11:12

Hello,
A few days now I work with clavister cos core 11. I have one proxy server, one web server and I wish to access my web server through the proxy server. My web server is linked to clavister LAN interface and the proxy is linked to clavister DMZ interface. I use a modem to get out. After defining policies rules, my servers can ping each other and internet. But I can't view my web application from internet. This is my NAT Rule:

Name: NAT_Rule
Source Interface:any
Source Network: all_nets
Destination interface:core
Destination Network: modem_IP_Public
Service: port_http (I create an object port: 8080)

Source Translation
Address Translation: NAT
Address Action: Outgoing Interface

Destination Translation
Address translation: SAT
Address Action: Single IP
New IP Address: proxy_IP
Port Action: none

After that, I still can't access my Web server. Can someone please help me ? I've been working on it for several days now. Thanks in advance
Last edited by miss on 24 Jul 2018, 10:13, edited 1 time in total.

miss
Posts: 3
Joined: 18 Jul 2018, 09:35

Re: Access from internet to LAN (port redirection)

Post by miss » 19 Jul 2018, 14:39

Nobody? :/

fras
Posts: 25
Joined: 16 Apr 2018, 13:50

Re: Access from internet to LAN (port redirection)

Post by fras » 19 Jul 2018, 15:45

Hello "Miss",

From your description in this ticket it looks like it should be working with the steps you've taken.
However, since it does not work as expected, i would suggest that you either call us on +46 (0)660 29 77 55 or create a Support ticket for this issue. In that way its easier for us to look at the configuration and share data in a secure way.

Best Regards
Fredrik Å
Administrator | Clavister Support

miss
Posts: 3
Joined: 18 Jul 2018, 09:35

Re: Access from internet to LAN (port redirection)

Post by miss » 24 Jul 2018, 10:12

Hello,

Thank you for your reply.
I solved my problem. I changed my destination network address. I added the IP of the clavister WAN interface instead of the public modem IP. I also opened the necessary ports on the modem. Everything is okay. :)

Post Reply