Search found 19 matches

by enzo
04 Jun 2020, 08:36
Forum: InControl Discussions
Topic: Numeri Gauge HA
Replies: 0
Views: 770

Numeri Gauge HA

Dear Clavister, in the last versions of InControl Client isn't possibile to insert a numeric gauge to see the HA status because when I bind the numeric gauge to the fw->ha->status I have this warning "A parental Real-time Value cannot be selected for this control". Is there a solution or in the next...
by enzo
27 Feb 2020, 08:20
Forum: InControl Discussions
Topic: ILA service stop when start log analyser query
Replies: 0
Views: 7605

ILA service stop when start log analyser query

Hi Clavister, I have a strange behaviour with the ILA server. Our architecture is 1 server for 1 component: The ILA server is a VM with 4 cpu 1 core for cpu, 8 gb of ram, 500 gb disk, S.O. Windows server 2012 r2. The 3 components are all on the same network The ila is correct installed and run corre...
by enzo
14 Oct 2019, 18:25
Forum: SG Discussions
Topic: ip reputation + ip policy
Replies: 1
Views: 2980

ip reputation + ip policy

Hi all,

is there a way to use the ip reputation score in a ip policy? Or is possible to insert the future in the future?

I think that will be a big must in the cOS Core

Thank's all

Enzo
by enzo
10 Jun 2019, 10:51
Forum: InControl Discussions
Topic: Log Analyzer Top rule No Result
Replies: 1
Views: 2309

Log Analyzer Top rule No Result

Hi Clavister, I have a problem with the Log Analyzer top rule, I have enabled all cube in Analysis tab and I have check the existence of the analysisdatabase.db file, it's all ok but when I go in InControl Log Analyzer and ask for top usage rule last 24 hours the answer is no results found. The rete...
by enzo
07 Jun 2019, 08:48
Forum: SG Discussions
Topic: Problem user auth with HTTP and HTTPS
Replies: 4
Views: 2088

Re: Problem user auth with HTTP and HTTPS

Thank's Fredrik,

next monday we open a support ticket, if you can anticipate what is needed like configuration, debug file or what else

Have a nice day,
Enzo
by enzo
05 Jun 2019, 13:34
Forum: SG Discussions
Topic: Problem user auth with HTTP and HTTPS
Replies: 4
Views: 2088

Re: Problem user auth with HTTP and HTTPS

More info: Today we have do another test and we have captured the log in realtime with the ILA, we have two type of error with id 03700510 and 03700511. Thank's a lot to all This is the log: ime;Device Time (UTC);Name;Message ID;Rule;Severity;Category;Event;Action;Source;Destination;Protocol;Summary...
by enzo
04 Jun 2019, 13:27
Forum: SG Discussions
Topic: Problem user auth with HTTP and HTTPS
Replies: 4
Views: 2088

Problem user auth with HTTP and HTTPS

Hi Clavister, we have problem with the user authentication functions. What we want is allow users to authenticate with HTTP or HTTPS. We have do some test today and the results are bad. Scenario: - Actual condition Authentication Rule: Agent "HTTP", source interface "Internal Interface", source lan ...
by enzo
27 Sep 2017, 08:41
Forum: Feature Requests / Product Enhancements
Topic: userauth new feature
Replies: 2
Views: 2776

Re: userauth new feature

Hi Peter,

I'm very happy to contribute to develop the OS Clavister.

Best regards

Vincenzo Silvestri
Università degli Studi di Bari
by enzo
18 Sep 2017, 21:29
Forum: Feature Requests / Product Enhancements
Topic: userauth new feature
Replies: 2
Views: 2776

userauth new feature

Hello Clavister,

I think that is a nice feature to potentiate the usearauth CLI command with the option for delete all user in database, like flush the db, and/or insert the possibility to remove all user authenticated on a specific interface.

Best regards

Enzo.
by enzo
13 Sep 2017, 17:40
Forum: SG Discussions
Topic: userauth logout forced
Replies: 1
Views: 2374

userauth logout forced

Hi all, I have a difficult situation. In our environment we have 2 routers connected to Sg, each one to each interface. In the next future we do change the topology and connect the 2 router in cascade direct. In the sg is implemanted the userauth throw http page. When i disconnect the 1st router fro...