Search found 6 matches

by zipper
17 May 2018, 15:42
Forum: SG Discussions
Topic: How to use lw-http with IP Policy?
Replies: 1
Views: 2159

How to use lw-http with IP Policy?

How do I use lw-http in an ip policy? I´ve been searching through the Administration Guide for information about using lw-http alg in an IP policy but I can´t seem to find my answer. By reading the last post in this thread https://forums.clavister.com/viewtopic.php?f=18&t=4457 Im lead to belive that...
by zipper
27 Jun 2017, 11:42
Forum: SG Discussions
Topic: Problem with SSL-VPN TAP driver signing
Replies: 4
Views: 6796

Problem with SSL-VPN TAP driver signing

Hello.

We have a Windows 7 computer that complains about the SSL VPN TAP driver not being able to verify the digital signature on the driver. I´ve tried uninstalling, reboot, reinstall and so on. Any suggestions?
vpn-1.jpg
vpn-1.jpg (73.37 KiB) Viewed 6796 times
vpn-2.jpg
vpn-2.jpg (60.22 KiB) Viewed 6796 times
654.JPG
654.JPG (15.06 KiB) Viewed 6796 times
by zipper
09 Sep 2016, 11:57
Forum: SG Discussions
Topic: Authentication to MS NPS radius_auth_timeout
Replies: 3
Views: 3956

Re: Authentication to MS NPS radius_auth_timeout

Vendor ID is set as specified in the administration guide. The NPS-configuration is exported/imported without any changes so the working old server and the nonworking new server have identical configurations. I did two PCAPs, one against the working NPS and one to the nonworking. I´ve opened them up...
by zipper
02 Sep 2016, 10:52
Forum: SG Discussions
Topic: Authentication to MS NPS radius_auth_timeout
Replies: 3
Views: 3956

Authentication to MS NPS radius_auth_timeout

Hi all. I'm having trouble with RADIUS-authenitcation to MS NPS for SSLVPN. I'm in the process in migrating the Microsoft NPS service from one server to another. I've exported the configuration and imported on the new server. Both servers are on the same network and I´ve configured the new server in...
by zipper
02 Sep 2016, 10:34
Forum: SG Discussions
Topic: [Solved] Spotify and WCF problem
Replies: 2
Views: 3854

Re: [Solved] Spotify and WCF problem

I configured port 4070 with appcontroll to only allow Spotify and it works great.
Thanks for the help.
by zipper
28 Jun 2016, 12:51
Forum: SG Discussions
Topic: [Solved] Spotify and WCF problem
Replies: 2
Views: 3854

[Solved] Spotify and WCF problem

Hello. I'm having trouble with Spotify through IP-policy or IP-rule with WCF enabled. I've disabled everything else then WCF in the policy. I've tried with separate http and https policys. Tried with a simple NAT ip-rule with a fresh http-ALG in audit-mode. If I recall theese rules has worked before...